Accueil > News CSGT > club-scootergt en panne

club-scootergt en panne

09/09/2011

Le site web club-scootergt.com (http://www.club-scootergt.com/) est en erreur (Pas de réponse) depuis le 09/09/2011 15:01:27. > CritoF est sur le coup avec l’hebergeur…

Edit 10/09 au matin :

Hier après-midi (09.09.2011), il y a 2 pannes sur notre serveur due à une montée en charge CPU sans aucunes raisons particulières ni justifiés.

La première a commencé à 14h10 et s’est résolue d’elle même à 14h35, et la seconde a commencé à 15h00 pour se terminer peu avant 17h00 par un reboot manuel de notre serveur, ce dernier affichait le message « Out of limit… »

Coté hébergeur, ils n’ont pas d’explications à part remettre en cause l’utilisation de notre forum [(trop grand nombre de requêtes envoyées par les utilisateurs et les infos affichées (nombre de message, dernière connexion, dernière conversations….). Plus il y a d’utilisateur et plus il y a de requêtes sur le serveur, plus la charge monte de manière exponentielle)] et l’éventualité d’un trop grand nombre de spam [(En effet, l’antispam peut provoquer un ralentissement de votre serveur. Si vous recevez beaucoup de spam, l’outil de filtre antispam va devoir travailler beaucoup plus pour jouer son rôle et donc utilise plus de ressources pour fonctionner.)].

J’ai cherché et franchement, je n’ai pas remarqué de super hausse de visite ou de requêtes de la part des visiteurs du forum ou des membres. Nous sommes plutôt encore loin des records du site et les ressources du serveur par rapport à l’utilisation du forum sont plutôt sous exploités… C’est un peu comme si on avait un gros moteur V12 pour juste aller au bout de la rue chercher le pain…

Je leur ai soumis les soucis que j’ai eu avec les mails de ces 2 derniers jours, et ce qui ressemble à une attaque de spams (vous savez les mails qui font de la pub pour des casinos, des montres ou même du viagra…), la boite mail a été nettoyée avant hier en fin d’après midi et vidée, et cela n’a pas empêché de recevoir à nouveau 2000 mails de spams dans la nuit suivante.
Hier, dans la matinée, nous avons mis en place une solution antispam « spamassassin » directement sur le serveur afin de pouvoir solutionner cela.

Il semblait donc y avoir pas mal de mails en bouchonnages et en cours de traitement pendant la mise en place de cette solution, ce qui a fait surconsommer le CPU du serveur et ce qu’il a rendu injoignable…

Actuellement le serveur est redevenu OK mais comme un accord nous nous sommes laissées une période d’observation avec l’hébergeur (toute la nuit) et comme le serveur s’est stabilisé, je l’ai ré ouvert ce matin.

Voilà, vous savez tout 

Share Button
Categories: News CSGT Tags:
  1. 16/09/2011 à 01:27 | #1

    Je me permets de twittez votre article , merci pour l’info

  2. 16/09/2011 à 16:06 | #2

    vas y, tweet… mais je ne vois que très peu d’intérêt à tweeter ce message…

Les commentaires sont fermés.